Sie sind dabei, einen Workprozess zu tracen, um zu erfahren, warum ein Job abgebrochen oder zu lange gelaufen ist (z.B. per ST11, SM50 oder per Absprung aus der SM37). Im Protokoll entdecken Sie bedenkliche Fehlermeldungen. Die Meldungen erwecken den Anschein, dass Pooltabellen aufgrund von SQL-Fehlern nicht geladen werden konnten (siehe Abbildung 1):
Abbildung 1: Fehlermeldungen über nicht existenten SQL-Error bei zahlreichen Tabellen
Es handelt sich dabei NICHT um wirkliche Fehler beim Laden der Tabellen. Vielmehr handelt es sich um einen Programmfehler der SAP, wie aus Hinweis 2059784 zu entnehmen ist. Dieser führt dazu, dass fälschlicherweise
obige Trace-Einträge geschrieben werden. Ursache ist, dass beim Laden der Pooltabellen in den Tabellenpuffern nicht genügend Platz vorhanden ist. Es handelt sich NICHT um eine Fehlersituation, denn die Tabelle wird von der Datenbank gelesen.
Um das Erzeugen der Fehlermeldung abzustellen, sollten Sie den Patchstand Ihres SAP-Kernels prüfen und nach den Vorgaben im Hinweis aktualisieren.




